Computer Repair and PC Support across the UK

As Featured in the Guardian

Free Computer Support Forum

Hardware Related Issues

Topic:

Windows Start up

Posted by: Gerard Q.      29 Mar 2009 @ 07:55
Windows Start up

When I start my computer all is fine until I get to the log in menu. I choose my account and it start to load personal settings> The screen switched to the usual background but just before the icons start to populate it logs me out. I have tried booting in safe mode it ignores and goes to normal mode. Have tried booting with the windows disk to go into repair - the screen just freezes on that page. Any ideas? Afraid it may be a virus that dodged my McAfee set up.

Reply by: Gerard . Q.      29 Mar 2009 @ 07:58
RE: Windows Start up

Re the query I posted - I have also tried last known good configuration without success

20 of 38 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Jon S. PCIQ IT ProfessionalIT Professional in Morecambe, LA3      29 Mar 2009 @ 10:41
RE: Windows Start up

you have been hit by a virus
The userinit.exe and/or explorer.exe files have been replaced, and maybe also changes made to the registry
These are usually just part of a much bigger infection, so I would suggest you bite the bullet and callin professional help to get it cleaned.

21 of 39 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Seth N. PCIQ IT ProfessionalIT Professional in Wembley, HA0      29 Mar 2009 @ 11:35
RE: Windows Start up

This kind of Malware,is exploiting both Norton and McAee.



20 of 38 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post

Do you need computer support?