Computer Repair and PC Support across the UK

As Featured in the Guardian

Free Computer Support Forum

Network Issues

Topic:

wireless connection problem

Posted by: charles  c.      28 Dec 2008 @ 16:20
wireless connection problem

Hi I have jusy bought an Advent 6441 laptop and am trying to go wireless! everything is fine all software relevant security codes are accepted and can access fine! until I turn off my laptop and restart again, the internet connection should allow me to connect without doing anything, but for some reason my internet pasword/code isn'stored gets lost, and being 26 characters long is hardly the easiest to type in each time i start my laptop. Have tried setting up networking etc but problem persists, is there something which i'm missing here? any help would be appreciated.

Reply by: Alan B. PCIQ IT ProfessionalIT Professional in Cambridge, CB22      28 Dec 2008 @ 17:49
RE: wireless connection problem

(On Vista) go to Control Panel - Network and Internet - Manage Wireless Networks and then double click your wireless network to show the connection details. Make sure the "Connect automatically when this network is in range" option is ticked.

It is best to let Windows control your wireless settings. Make sure some other program is not butting in, trying to take control and making a hash of it.

20 of 38 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Seth N. PCIQ IT ProfessionalIT Professional in Wembley, HA0      28 Dec 2008 @ 22:24
RE: wireless connection problem

Try to update the driver for your Wireless network card.If there is no update available, uninstall the driver of your wireless card and again install it.

And if you are using other software for configuring the wireless network card disable or uninstall it and use windows solution as suggest by Alan.

All the best!

20 of 38 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by:  .      29 Dec 2008 @ 00:59
RE: wireless connection problem

Hi checked the settings that were suggested and all the boxes are already ticked, i think i'll try reinstalling all software again? yes this pc is vista. installed same software on sony vaio running xp and everything went smooth as a nut no problems and connects to internet automatically. i'm using orange livebox with zoom wireless-g usb adapters.

20 of 38 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Jon S. PCIQ IT ProfessionalIT Professional in Morecambe, LA3      29 Dec 2008 @ 01:11
RE: wireless connection problem

there are two buttons on the livebox labelled A and B (or 1 and 2 - I can't remember)
Try pressing button A (or 1) and then connecting. You have five minutes to make the link before the livebox times out and you have to try again

20 of 38 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Alan B. PCIQ IT ProfessionalIT Professional in Cambridge, CB22      29 Dec 2008 @ 09:36
RE: wireless connection problem

The Advent 6441 has built-in wireless, there is no need to use a USB adaptor.

20 of 39 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post

Do you need computer support?